Neues Forum

Infos zum Forum
Benutzeravatar
Rene
Technokrat
Beiträge: 112
Registriert: 12.02.2004, 20:57

Neues Forum

Beitragvon Rene » 30.12.2014, 17:35

Hallo,

wir haben das Forum endlich auf eine neue Version von phpBB aktualisiert und es auf einen neuen Server umgezogen. Ich hatte bisher noch keine Zeit das Theme anzupassen, von daher habe ich nur etwas an den Farben gedreht, es aber ansonsten beim Standard belassen. Funktionieren sollte alles wie gewohnt. Wenn es Probleme gibt schreibt einfach eine E-Mail an webmaster@open-flair.de.

Guten Rutsch,

René

Benutzeravatar
PelleX
Beiträge: 150
Registriert: 25.08.2013, 22:13
Wohnort: Eschwege

Re: Neues Forum

Beitragvon PelleX » 01.01.2015, 16:25

Ist sehr schön geworden! Und das Rundherum kann man ja noch im Laufe der Zeit anpassen.
Vielleicht sollte man noch BBCode und Smilies aktivieren (laut Anzeige rechts ausgeschaltet).
Zuletzt geändert von PelleX am 02.01.2015, 18:26, insgesamt 1-mal geändert.

Benutzeravatar
Rene
Technokrat
Beiträge: 112
Registriert: 12.02.2004, 20:57

Re: Neues Forum

Beitragvon Rene » 02.01.2015, 10:22

Hi,

bei mir sind Smilies und BBCode aktiviert. Unter dem Eingabefeld sind Optionen. Sind da bei Dir vielleicht bei BBCode ausschalten und Smilies ausschalten Harken gesetzt? Kannst Du die selbst wegmachen? Ich checke derweil nochmal die User Einstellungen.

Grüße, René

Benutzeravatar
PelleX
Beiträge: 150
Registriert: 25.08.2013, 22:13
Wohnort: Eschwege

Re: Neues Forum

Beitragvon PelleX » 02.01.2015, 18:28

Habe jetzt noch nicht in den Optionen geschaut; aber das ist bei einem Beitrag:
http://upimg.de/img/eingabefeld_718wxl.png

Benutzeravatar
Rene
Technokrat
Beiträge: 112
Registriert: 12.02.2004, 20:57

Re: Neues Forum

Beitragvon Rene » 02.01.2015, 19:46

Seltsam. Laut Board-Einstellungen ist das aktiviert. Ich checke das nochmal.

einMalTee
Beiträge: 164
Registriert: 05.03.2007, 13:37
Wohnort: Münster

Re: Neues Forum

Beitragvon einMalTee » 04.01.2015, 15:26

Hi Rene,
Die Zeiteinstellung ist meines Erachtens noch nicht korrekt.
Es ist alles eine Stunde nach vorne gerückt. Oder muss man das bei persönlichen Einstellungen bearbeiten?

Benutzeravatar
PelleX
Beiträge: 150
Registriert: 25.08.2013, 22:13
Wohnort: Eschwege

Re: Neues Forum

Beitragvon PelleX » 04.01.2015, 23:41

Hallo Rene,
lag wahrscheinlich nur in diesem Forumsteil. Bei Bestätigungen und Co. kann ich alle Smileys frei verwenden und Co. Ist mir so überhaupt nicht aufgefallen, sorry :D

Benutzeravatar
ballonnike
Beiträge: 719
Registriert: 06.08.2012, 15:10
Wohnort: Flairtown!

Re: Neues Forum

Beitragvon ballonnike » 05.01.2015, 11:04

Moin René,

Ich würde mich über einen "gefällt mir" und "bedanken" button freuen!

Benutzeravatar
Dabbljou
Moderator
Beiträge: 876
Registriert: 01.05.2007, 19:06
Wohnort: Düsseldorf

Re: Neues Forum

Beitragvon Dabbljou » 05.01.2015, 13:07

einMalTee hat geschrieben:Hi Rene,
Die Zeiteinstellung ist meines Erachtens noch nicht korrekt.
Es ist alles eine Stunde nach vorne gerückt. Oder muss man das bei persönlichen Einstellungen bearbeiten?
Ich habe meine Zeitzone in meinen Einstellungen geändert. Das Board an sich scheint richtig eingestellt zu sein, die Benutzer scheinen allerdings in der falschen Zeitzone zu sein. Dir wird auch gleich die richtige Zeitzone vorgeschlagen, wenn Du in Deinem Profil die Einstellungen vornimmst.
Tote Kekse krümeln nicht!

Benutzeravatar
Rene
Technokrat
Beiträge: 112
Registriert: 12.02.2004, 20:57

Re: Neues Forum

Beitragvon Rene » 06.01.2015, 17:07

Dabbljou hat geschrieben:
einMalTee hat geschrieben:Hi Rene,
Die Zeiteinstellung ist meines Erachtens noch nicht korrekt.
Es ist alles eine Stunde nach vorne gerückt. Oder muss man das bei persönlichen Einstellungen bearbeiten?
Ich habe meine Zeitzone in meinen Einstellungen geändert. Das Board an sich scheint richtig eingestellt zu sein, die Benutzer scheinen allerdings in der falschen Zeitzone zu sein. Dir wird auch gleich die richtige Zeitzone vorgeschlagen, wenn Du in Deinem Profil die Einstellungen vornimmst.


Ich werd mal schauen, ob man das global setzen kann.

Benutzeravatar
Rene
Technokrat
Beiträge: 112
Registriert: 12.02.2004, 20:57

Re: Neues Forum

Beitragvon Rene » 06.01.2015, 17:08

ballonnike hat geschrieben:Moin René,

Ich würde mich über einen "gefällt mir" und "bedanken" button freuen!


Kennt jemand ein entsprechendes phpBB Plugin dafür?

René

Benutzeravatar
Rene
Technokrat
Beiträge: 112
Registriert: 12.02.2004, 20:57

Re: Neues Forum

Beitragvon Rene » 06.01.2015, 17:09

PelleX hat geschrieben:Hallo Rene,
lag wahrscheinlich nur in diesem Forumsteil. Bei Bestätigungen und Co. kann ich alle Smileys frei verwenden und Co. Ist mir so überhaupt nicht aufgefallen, sorry :D


Laut Einstellungen ist das alles aktiviert. Warum das bei Dir in diesem Forum deaktiviert ist, entzieht sich momentan meiner Kenntnis.

René

Benutzeravatar
Dabbljou
Moderator
Beiträge: 876
Registriert: 01.05.2007, 19:06
Wohnort: Düsseldorf

Re: Neues Forum

Beitragvon Dabbljou » 06.01.2015, 17:41

Rene hat geschrieben:
ballonnike hat geschrieben:Moin René,

Ich würde mich über einen "gefällt mir" und "bedanken" button freuen!


Kennt jemand ein entsprechendes phpBB Plugin dafür?

René

Hier gibts nen Link... wie vertrauenswürdig die Extension ist kann ich nicht beurteilen...
Tote Kekse krümeln nicht!

Benutzeravatar
Rene
Technokrat
Beiträge: 112
Registriert: 12.02.2004, 20:57

Re: Neues Forum

Beitragvon Rene » 07.01.2015, 10:31

Dabbljou hat geschrieben:
Rene hat geschrieben:
ballonnike hat geschrieben:Moin René,

Ich würde mich über einen "gefällt mir" und "bedanken" button freuen!


Kennt jemand ein entsprechendes phpBB Plugin dafür?

René

Hier gibts nen Link... wie vertrauenswürdig die Extension ist kann ich nicht beurteilen...


Ich werde die Extension in den nächsten Wochen bei Github mal beobachten und mir den Code mal etwas ansehen. Wenn ich da zu einem positiven Ergebnis komme, dann können wir die mal testweise installieren. Ich bin bei Mods sehr zurückhaltend, da diese nicht selten Sicherheitslücken und Seiteneffekte haben.

René

Globi
Beiträge: 5
Registriert: 21.04.2012, 21:22

Re: Neues Forum

Beitragvon Globi » 07.01.2015, 13:04

Könntet ihr bitte so schnell wie möglich die Farben ändern bwz. die Möglichkeit einbauen das Theme zu ändern? Diese Mischung aus 'Mausgrau' und 'Steingrau' passt doch irgendwie so gar nicht zum Open Flair.

Edit: Ja, ich habe den ersten Beitrag gelesen und weiß, dass die Farben noch nicht endgültig sind. Aber das ist nun auch schon über ne Woche her und tut einfach in den Augen weh.


Zurück zu „Foren-Ankündigungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast